User unable to get access a suspended account

Problem

User is unable to access their account, they receive a message that their account is suspended and to contact their administrator 

Environment

  • Gmail
  • Google Workspace account

Solution

  1. In the Admin console.
  2. Go to Menu > Directory Users.
  3. Above the Users list, click Add a filter and choose User status.
  4. Check the Suspended box and click Apply.
  5. In the Users list, hover over the suspended user and click More options Reactivate.
  6. To confirm, click Reactivate.

Cause

Users account suspended due to outgoing spam.