Вы можете увидеть приведенные на этой странице сообщения об ошибках и коды ошибок при отправке электронных писем на адреса Gmail.Эти сообщения и коды помогут устранить проблемы с доставкой почты.
В конец сообщений об ошибках Gmail добавляет один или оба из следующих фрагментов:
- gsmtp (Google SMTP): добавляется во все сообщения об ошибках.
- gcdp (Google Custom Domain Policies): добавляется в сообщения об ошибках, связанных с правилами, которые созданы администратором Google Workspace.
Например, 550 5.7.1 This message violates example.com email policy. - gcdp
<sessionid> - gsmtp означает, что ошибка связана со специальным правилом, созданным администратором.
Подробнее о сообщениях об ошибках SMTP…
Сообщения об ошибках протокола SMTP
| Код ошибки | Код статуса | Текст сообщения об ошибке |
|---|---|---|
| 450 | 4.2.1 | Пользователь, которому вы пытаетесь отправить письмо, получает почту слишком часто. Отправьте сообщение позже. Если пользователь сможет в этот момент получать электронную почту, ваше письмо будет доставлено. Дополнительная информация приведена в статье Ограничения на отправку и получение писем. |
| 450 | 4.2.1 | Пользователь, которому вы пытаетесь отправить письмо, получает почту с частотой, которая не позволяет доставлять ему дополнительные письма. Отправьте сообщение позже. Если пользователь сможет в этот момент получать электронную почту, ваше письмо будет доставлено. Дополнительная информация приведена в статье Ограничения на отправку и получение писем. |
| 450 | 4.2.1 | Превышено пиковое ограничение ретранслятора SMTP для клиента. Это временная ошибка. Чтобы получить подробную информацию об ограничениях, свяжитесь с администратором или ознакомьтесь со статьей Сообщения об ошибках службы ретрансляции SMTP. |
| 452 | 4.2.2 | Папка "Входящие" получателя заполнена. Отправьте ему ссылку на статью Как управлять файлами, которые занимают пространство на Google Диске. |
| 451 | 4.3.0 | Сервер электронной почты временно отклонил письмо. Подробнее о сообщениях об ошибках протокола SMTP… |
| 451 | 4.3.0 | Использование нескольких целевых доменов для одной операции не поддерживается. Повторите попытку. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 421 | 4.3.0 | Временные неполадки в системе. Повторите попытку позже. Подробнее об ошибках протокола SMTP… |
| 451 | 4.4.2 | Время ожидания истекло – соединение прервано. Подробнее об ошибках протокола SMTP… |
| 421 | 4.4.5 | Сервер занят. Повторите попытку позже. Подробнее об ошибках протокола SMTP… |
| 451 | 4.5.0 | Нарушение протокола SMTP. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 452 | 4.5.3 | Превышен максимальный размер правил домена для транзакции. Выполните отдельную транзакцию для этого получателя. Подробнее о том, что делать, если сообщение возвращено из-за нарушения правил… |
| 452 | 4.5.3 | У вашего сообщения слишком много получателей. Подробнее об ограничениях на отправку и получение писем… |
| 421 | 4.7.0 | Срок действия подключения истек. Попробуйте подключиться заново. Подробнее об ошибках протокола SMTP… |
| 421 | 4.7.0 | IP-адрес отсутствует в белом списке домена RCPT. Подробная информация приведена в статье Белые списки, списки блокировки и списки одобренных отправителей. |
| 421 | 4.7.0 | Соединение прервано. Повторите попытку позже. (command) Подробнее об ошибках протокола SMTP… |
| 421 | 4.7.0 | У IP-адреса, с которого было отправлено письмо, нет записи PTR или соответствующая запись DNS не указывает на этот IP-адрес. Чтобы защитить наших пользователей от спама, частота отправки с вашего IP-адреса временно ограничена. Чтобы получить дополнительную информацию, ознакомьтесь с руководством для отправителей писем. |
| 454 | 4.7.0 | Слишком много попыток входа. Повторите попытку позже. Дополнительная информация приведена в статье Как добавить аккаунт Gmail в другой почтовый клиент. |
| 454 | 4.7.0 | Не удалось выполнить аутентификацию из-за временных неполадок в системе. Повторите попытку позже. Подробнее об ошибках протокола SMTP… |
| 421 | 4.7.0 | Соединение прервано, так как для домена RCPT требуется протокол TLS. Подробная информация приведена в статье Шифрование писем. |
| 421 | 4.7.0 | Мы посчитали это письмо подозрительным из-за очень низкой репутации IP-адреса отправителя. Чтобы защитить наших пользователей от спама, частота отправки с вашего IP-адреса временно ограничена. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 421 | 4.7.0 | Мы посчитали это письмо подозрительным из-за очень низкой репутации домена отправителя. Чтобы защитить наших пользователей от спама, оно было заблокировано. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 421 | 4.7.0 | Мы посчитали это письмо подозрительным из-за контента или ссылок в нем. Чтобы защитить наших пользователей от спама, оно было заблокировано. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 451 | 4.7.23 |
ip-address. У IP-адреса, с которого отправлено письмо, нет записи PTR, или соответствующая запись DNS не указывает на этот IP-адрес. Чтобы защитить пользователей от спама, частота отправки писем с вашего адреса временно ограничена. Узнать больше о требованиях к IP-адресам для отправки на почтовые ящики Gmail можно в разделе IP-адреса наших инструкций для отправителей. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 451 | 4.7.24 | Запись SPF домена отправителя содержит одну или несколько подозрительных частей. Чтобы защитить наших пользователей от спама, частота отправки с вашего IP-адреса временно ограничена. Чтобы получить дополнительную информацию, ознакомьтесь с руководством для отправителей писем. |
| 451 | 4.7.26 | Почта без аутентификации от domain-name не принимается из-за правил DMARC этого домена, но аутентификацию не удалось выполнить из-за временных ошибок DNS. Обратитесь к администратору домена domain-name, если письмо было безопасным. Дополнительные сведения об инициативе DMARC можно найти в статье Управление письмами с неподтвержденной подлинностью, отправленными из вашего домена. |
| 421 | 4.7.26 | Частота отправки ваших писем ограничена, так как письмо не прошло аутентификацию. По правилам Gmail все отправители должны пройти аутентификацию с помощью SPF или DKIM. Результаты аутентификации: DKIM = не пройдена; SPF для domain-name с IP-адресом ip-address = не пройдена. Чтобы устранить проблему, ознакомьтесь с руководством для отправителей писем. |
| 421 | 4.7.27 |
Частота отправки писем с вашего адреса была ограничена, потому что для него не была пройдена аутентификация SPF. Она требуется от всех отправителей массовых рассылок в Gmail. Результаты аутентификации: SPF для домена domain-name с IP-адресом ip-address = не пройдена. Настройте SPF для каждого отправляющего домена. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки писем. Чтобы защитить наших пользователей от спама, частота отправки временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки писем с вашего IP-адреса ip-address. Чтобы защитить наших пользователей от спама, частота отправки с вашего IP-адреса временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки незапрашиваемых писем с диапазона ваших IP-адресов ip-address. Чтобы защитить наших пользователей от спама, частота отправки с диапазона ваших IP-адресов временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки незапрашиваемых писем из вашего домена DKIM domain-name. Чтобы защитить наших пользователей от спама, частота отправки из вашего домена временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки незапрашиваемых писем из вашего домена SPF domain-name. Чтобы защитить наших пользователей от спама, частота отправки из вашего домена временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки незапрашиваемых писем, содержащих один из ваших доменов URL. Чтобы защитить наших пользователей от спама, частота отправки писем с этим URL временно ограничена. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил необычную частоту отправки незапрашиваемых писем с вашего IP-адреса. Чтобы защитить наших пользователей от спама, письма, отправленные с вашего IP-адреса, временно заблокированы. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 421 | 4.7.28 | Сервис Gmail обнаружил, что этот отправитель превысил ограничение на отправку писем с одинаковым идентификатором Message-ID. Чтобы защитить наших пользователей, оно было временно отклонено. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 421 | 4.7.29 |
Частота отправки ваших писем была ограничена, так как вы не используете TLS. Все отправители массовых рассылок в Gmail должны использовать протокол TLS/SSL для SMTP-соединений. С инструкциями по настройке TLS для электронной почты можно ознакомиться в статье О подключениях по протоколам TLS и SSL. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 421 | 4.7.30 |
Частота отправки писем с вашего адреса была ограничена, потому что для него не была пройдена аутентификация DKIM. Она обязательна для всех отправителей массовых рассылок в Gmail. Результаты аутентификации: DKIM = не пройдена. Настройте DKIM для каждого отправляющего домена. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 421 | 4.7.40 |
Частота отправки ваших писем была ограничена, так как для домена-отправителя не указана запись DMARC или в записи DMARC не заданы правила DMARC. Все отправители массовых рассылок в Gmail должны добавить запись DMARC в отправляющий домен. Узнайте, как настроить DMARC. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 421 | 4.7.32 |
Частота отправки ваших писем была ограничена, так как в вашем письме домен в заголовке From (по RFC 5322) не соответствует домену организации в записи SPF или DKIM. Подробнее о проверке соответствия DMARC… Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 421 | 5.7.32 |
Ваше письмо было заблокировано, потому что домен в заголовке "От" (RFC5322) не соответствует домену SPF или DKIM организации. Подробнее о проверке соответствия DMARC… Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 550 | 5.1.1 | Аккаунт электронной почты получателя не существует. Проверьте ещё раз, правильно ли указан адрес электронной почты и нет ли в нем пробелов. Дополнительная информация приведена в статье Что делать, если письмо отклонено. |
| 553 | 5.1.2 | Не удалось найти домен получателя. Проверьте правильность адреса электронной почты получателя и убедитесь, что после него нет пробелов, точек и других знаков пунктуации. Дополнительная информация приведена в статье Что делать, если письмо отклонено. |
| 553 | 5.1.3 | Адрес получателя address не соответствует спецификации RFC 5321. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 553 | 5.1.7 | Адрес отправителя address не соответствует спецификации RFC 5321. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 550 | 5.2.1 | Аккаунт электронной почты получателя неактивен. Подробная информация приведена на странице https://support.google.com/mail/?p=DisabledUser. |
| 550 | 5.2.1 | Пользователь, которому вы пытаетесь отправить письмо, получает почту с частотой, которая не позволяет доставлять ему дополнительные письма. Дополнительная информация приведена в статье Ограничения на отправку и получение писем. |
| 552 | 5.2.2 | Папка "Входящие" получателя заполнена и неактивна. Отправьте ему ссылку на статью Как управлять файлами, которые занимают пространство на Google Диске. |
| 552 | 5.3.4 | Превышен максимально допустимый размер письма. Ограничения на размер писем указаны в статье Как прикрепить файл к письму в Gmail. |
| 552 | 5.3.4 | Количество прикрепленных файлов (num-attachments) превышает установленное Google ограничение (limit). Сведения о допустимом размере прикрепленных файлов можно найти в статье Ограничения в Google Workspace на количество входящих электронных писем в Gmail. |
| 552 | 5.3.4 | Размер письма (size Б) превышает установленные Google ограничения (limit Б). Допустимый размер писем указан в статье Ограничения в Google Workspace на количество входящих электронных писем в Gmail. |
| 552 | 5.3.4 | Превышен максимально допустимый размер заголовка письма. Подробнее об ограничениях на длину заголовков в Gmail… |
| 552 | 5.3.4 | Превышен максимально допустимый размер заголовка письма. Общий размер заголовков в письмах не должен превышать limit Б, а количество полей заголовков – limit. Подробнее об ограничениях на длину заголовков в Gmail… |
| 552 | 5.3.4 | Размер значения заголовка header name (size Б) превышает установленное Google ограничение (limit Б). Подробнее об ограничениях на длину заголовков в Gmail… |
| 552 | 5.3.4 | Размер одного из значений заголовков (size Б) превышает установленное Google ограничение (limit Б). Подробнее об ограничениях на длину заголовков в Gmail… |
| 552 | 5.3.4 | Размер названия заголовка (size Б) превышает установленное Google ограничение (limit Б). Подробнее об ограничениях на длину заголовков в Gmail… |
| 552 | 5.3.4 | Размер заголовка Subject: вашего письма превышает установленное Google ограничение. Подробнее об ограничениях на длину заголовков в Gmail… |
| 550 | 5.4.5 | Превышено суточное ограничение на отправку для пользователя. Подробнее об ограничениях Gmail на отправку почты… |
| 550 | 5.4.5 | Превышено суточное ограничение ретранслятора SMTP для пользователя. Чтобы получить подробную информацию об ограничениях, свяжитесь с администратором или ознакомьтесь со статьей Сообщения об ошибках службы ретрансляции SMTP. |
| 554 | 5.4.6 | Количество использованных сегментов сети при отправке письма превысило 50. Это может указывать на возникновение зацикливания электронной почты. |
| 503 | 5.5.1 | Неправильная последовательность команд. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 502 | 5.5.1 | Незадействованная команда. Подробнее об ошибках протокола SMTP… |
| 502 | 5.5.1 | Нераспознанная команда. Подробнее об ошибках протокола SMTP… |
| 502 | 5.5.1 | Слишком много нераспознанных команд. Подробнее об ошибках протокола SMTP… |
| 503 | 5.5.1 | Нет DATA после BDAT. Нарушена последовательность команд протокола транзакций электронной почты. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 3030. |
| 503 | 5.5.1 | Команда EHLO/HELO в начале. Нарушена последовательность команд протокола транзакций электронной почты. Дополнительная информация приведена в статье Ошибка HELO/EHLO. |
| 503 | 5.5.1 | Нарушена последовательность команд протокола транзакций электронной почты. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 503 | 5.5.1 | RCPT в начале. Нарушена последовательность команд протокола транзакций электронной почты. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 501 | 5.5.2 | Синтаксическая ошибка: не удалось расшифровать ответ. Подробнее об ошибках протокола SMTP… |
| 555 | 5.5.2 | Синтаксическая ошибка. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 555 | 5.5.2 | Синтаксическая ошибка. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 550 | 5.5.3 | Слишком много получателей для этого отправителя. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 5321. |
| 501 | 5.5.4 | Неправильный аргумент HELO/EHLO argument. Подключение прервано. Дополнительная информация приведена в статье Ошибка HELO/EHLO. |
| 501 | 5.5.4 | Аргумент HELO/EHLO не может быть пустым. Подключение прервано. Дополнительная информация приведена в статье Ошибка HELO/EHLO. |
| 554 | 5.6.0 | Ваше письмо отклонено, так как имеет недопустимый формат. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 552 | 5.7.0 | Это письмо заблокировано, поскольку его контент представляет потенциальную угрозу безопасности. Ознакомиться с требованиями к контенту письма и прикрепленных файлов можно в статье Какие типы файлов блокируются в Gmail. |
| 503 | 5.7.0 | Запрещены изменения идентификационных данных. Подробнее об ошибках протокола SMTP… |
| 550 | 5.7.0 | Ретранслятор электронной почты отклонил IP-адрес ip-address. Недействительные учетные данные для ретранслятора в одном из доменов domain-name (получены из команд HELO и (E)MAIL FROM). Электронная почта отправляется из домена или с IP-адреса, не зарегистрированного в Workspace. Войдите в аккаунт Workspace и убедитесь, что IP-адрес передающего устройства зарегистрирован в настройках службы ретрансляции SMTP Workspace. С подробной информацией можно ознакомиться в статье Сообщения об ошибках службы ретрансляции SMTP. |
| 550 | 5.7.0 | Ретранслятор электронной почты отклонил IP-адрес ip-address. Аккаунт электронной почты отправителя временно заблокирован из-за злоупотреблений. Подробная информация приведена в статье Правила в отношении спама, отправляемого через ретранслятор SMTP, в Gmail. |
| 550 | 5.7.0 | Электронное письмо отклонено. С подробной информацией можно ознакомиться в статье Сообщения об ошибках службы ретрансляции SMTP. |
| 554 | 5.7.0 | Слишком много команд без аутентификации. Подробнее об ошибках протокола SMTP… |
| 530 | 5.7.0 | Требуется аутентификация. Дополнительная информация приведена в статье Не удается войти в аккаунт Google. |
| 530 | 5.7.0 | Сначала необходима команда STARTTLS. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 3207. |
| 552 | 5.7.0 | Это письмо заблокировано, поскольку его контент представляет потенциальную угрозу безопасности. Ознакомиться с требованиями к письмам и прикрепленным файлам можно в статье Какие типы файлов блокируются в Gmail. |
| 550 | 5.7.1 | Правила, заданные для пользователя или домена, которому (или от которого) вы отправляете электронное письмо, блокируют его. Обратитесь к администратору. Ознакомьтесь с причинами и вариантами устранения проблемы. |
| 550 | 5.7.1 | Неверные учетные данные ретранслятора ip-address. IP-адрес, который вы зарегистрировали в службе ретрансляции SMTP Workspace, не соответствует домену аккаунта, с которого отправлено это письмо. Если вы пытаетесь ретранслировать электронную почту из домена, который не зарегистрирован в аккаунте Workspace или имеет пустой параметр envelope-from:, вам нужно настроить свой почтовый сервер так, чтобы он использовал SMTP AUTH для идентификации домена отправителя или чтобы в команде HELO/EHLO было указано одно из ваших доменных имен. С подробной информацией можно ознакомиться в статье Сообщения об ошибках службы ретрансляции SMTP. |
| 550 | 5.7.1 | Это сообщение электронной почты, вероятно, не было запрошено получателем. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 550 | 5.7.1 | Это письмо не соответствует требованиям к отправке по IPv6 в отношении записей PTR и аутентификации. Чтобы получить дополнительную информацию, ознакомьтесь с руководством для отправителей писем. |
| 550 | 5.7.1 | Мы посчитали это письмо подозрительным из-за очень низкой репутации IP-адреса отправителя. Чтобы защитить наших пользователей от спама, оно было заблокировано. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 550 | 5.7.1 | Мы посчитали это письмо подозрительным из-за очень низкой репутации домена отправителя. Чтобы защитить наших пользователей от спама, оно было заблокировано. Дополнительную информацию можно найти в статье Почему мои письма в Gmail заблокированы. |
| 550 | 5.7.1 | Письма без действительного адреса в заголовке "От" и без такого заголовка не допускаются. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Письма без действительного заголовка Message-ID: не допускаются. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Письма с несколькими адресами в заголовке "От" не допускаются. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Письмо содержит символ Unicode в заголовке, где это не допускается. Ознакомиться с требованиями к письмам и заголовкам можно в статье Какие типы файлов блокируются в Gmail. |
| 550 | 5.7.1 | Это письмо не соответствует спецификациям RFC 5322, потому что в нем есть дублирующиеся заголовки. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Это письмо не соответствует спецификациям RFC 5322, потому что в нем отсутствует заголовок "От". Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Это письмо не соответствует спецификациям RFC 5322, потому что в нем несколько заголовков "От". Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Это письмо не соответствует спецификациям RFC 5322, потому что в заголовке "От" указано доменное имя, не соответствующее требованиям. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Частота отправки ваших писем ограничена. Дополнительная информация приведена в статье Ограничения на отправку и получение писем. |
| 550 | 5.7.1 | IP-адрес, используемый для отправки писем, не авторизован отправлять письма прямо на наши серверы. Используйте для отправки ретранслятор SMTP своего поставщика услуг. Изучите статью об ошибке "IP-адрес, используемый для отправки писем, не авторизован". |
| 550 | 5.7.1 | Превышено суточное ограничение на ретрансляцию SMTP для клиента. Чтобы получить подробную информацию об ограничениях, ознакомьтесь со статьей Сообщения об ошибках службы ретрансляции SMTP или свяжитесь с администратором. |
| 550 | 5.7.1 | Закодированные слова не допускаются в заголовке письма header-name. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Письмо не соответствует спецификациям RFC 5322. В нем несколько заголовков header-name. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 550 | 5.7.1 | Письмо не соответствует спецификациям RFC 5322. Заголовок header-name имеет недопустимый формат. Для уменьшения количества спама, отправляемого в Gmail, это сообщение заблокировано. Подробная информация приведена в руководстве для отправителей писем и в спецификациях RFC 5322. |
| 523 | 5.7.10 | Нарушение протокола SMTP: после STARTTLS запрещены другие команды. Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 3207. |
| 501 | 5.7.11 | Синтаксическая ошибка (не должно быть параметров). Подробная информация приведена в статье Сообщения об ошибках протокола SMTP и в спецификациях RFC 3207. |
| 534 | 5.7.14 | Войдите через веб-браузер и повторите попытку. Дополнительная информация приведена в статье Не удается войти в аккаунт Google. |
| 550 | 5.7.24 | Запись SPF домена отправителя содержит одну или несколько подозрительных частей. Чтобы получить дополнительную информацию, ознакомьтесь с руководством для отправителей писем. |
| 550 | 5.7.25 |
Письмо заблокировано, так как для IP-адреса отправителя нет записи PTR или DNS-запись для пересылки писем не ссылается на этот IP-адрес. В Gmail отправляющие IP-адреса обязательно должны содержать запись PTR. Подробнее о требованиях к отправляющим IP-адресам… Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 550 | 5.7.26 | Это письмо заблокировано, потому что отправитель не прошел аутентификацию. По правилам Gmail все отправители должны пройти аутентификацию с помощью SPF или DKIM. Результаты аутентификации: DKIM = не пройдена; SPF для [domain-name] с IP-адресом [ip-address] = не пройдена. Инструкции по настройке аутентификации приведены в руководстве для отправителей писем. |
| 550 | 5.7.26 | В записи SPF домена [domain-name], указанного в команде (E)MAIL FROM, задано правило hard fail (-all), однако домен не прошел проверки SPF с IP-адресом [ip-address]. Чтобы защитить наших пользователей от спама и фишинга, письмо было заблокировано. Чтобы получить дополнительную информацию, ознакомьтесь с руководством для отправителей писем. |
| 550 | 5.7.26 | Почта без аутентификации от домена domain-name не принимается из-за правил DMARC этого домена. Обратитесь к администратору домена domain-name, если письмо было безопасным. Дополнительные сведения об инициативе DMARC можно найти в статье Управление письмами с неподтвержденной подлинностью, отправленными из вашего домена. |
| 550 | 5.7.27 |
Письмо заблокировано, так как не прошло аутентификацию SPF. В Gmail она обязательна для всех отправителей массовых рассылок. Результаты аутентификации: SPF с IP-адресом ip-address – не пройдена. Настройте SPF для каждого отправляющего домена. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 550 | 5.7.28 | Обнаружена необычная частота отправки незапрашиваемых сообщений электронной почты с вашего IP-адреса. Чтобы защитить наших пользователей от спама, письма, отправленные с вашего IP-адреса, заблокированы. Отправители массовых рассылок должны соблюдать требования к отправителям писем. |
| 550 | 5.7.29 |
Письмо заблокировано, так как оно было отправлено без TLS. Все отправители массовых рассылок в Gmail должны использовать протокол TLS/SSL для SMTP-соединений. С инструкциями по настройке TLS для электронной почты можно ознакомиться в статье О подключениях по протоколам TLS и SSL. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 550 | 5.7.30 |
Письмо заблокировано, так как не прошло аутентификацию DKIM. В Gmail она обязательна для всех отправителей массовых рассылок. Результаты аутентификации: DKIM = не пройдена. Настройте DKIM для каждого отправляющего домена. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 550 | 5.7.40 |
Ваше письмо было заблокировано, так как для отправляющего домена не указана запись DMARC или в записи DMARC не заданы правила DMARC. Все отправители массовых рассылок в Gmail должны добавить запись DMARC в отправляющий домен. Узнайте, как настроить DMARC. Требования Gmail, связанные с массовыми рассылками, приведены в руководстве для отправителей писем. |
| 504 | 5.7.40 | Неизвестный тип аутентификации. Подробнее об ошибках протокола SMTP… |
| 504 | 5.7.40 | XOAUTH больше не поддерживается. Подробная информация приведена в статье Механизм OAuth 2.0 для Google Developers. |
| 535 | 5.7.80 | Имя пользователя и пароль не приняты. Дополнительная информация приведена в статье Не удается войти в аккаунт Google. |
| 534 | 5.7.90 | Требуется пароль приложения. С подробными сведениями можно ознакомиться в статье Как входить в аккаунт с помощью паролей приложений. |
| 534 | 5.7.90 | Войдите через веб-браузер и повторите попытку. Дополнительная информация приведена в статье Не удается войти в аккаунт Google. |