O serviço LDAP seguro gera um certificado que vai atuar como o principal mecanismo de autenticação para que os clientes LDAP se autentiquem com o LDAP seguro. Em seguida, faça o download do certificado gerado e o upload dele no seu cliente LDAP. A configuração exige credenciais de acesso ao LDAP somente se o cliente LDAP exigir isso. Para mais detalhes, consulte Gerar credenciais de acesso.
Depois de configurar as permissões de acesso e clicar em ADICIONAR CLIENTE LDAP, o certificado será gerado automaticamente. Se houver um erro ou atraso no processo, clique em Tentar de novo ou volte à página de detalhes mais tarde para que o cliente LDAP tente novamente.
Depois que o certificado for gerado, você precisará fazer o download dele. Nas etapas de configuração do cliente LDAP, clique em Fazer o download do certificado.
Se quiser, clique em CONTINUAR PARA DETALHES DO CLIENTE e faça o download do certificado na página de detalhes do cliente mais tarde.
Observações:
- Alguns clientes LDAP tentam validar o certificado antes de chamar o servidor LDAP. Essa validação pode falhar porque nossos certificados são autoassinados pelo Google.
- Se o cliente LDAP não for compatível com certificados, consulte Usar o Stunnel como um proxy.
Próximas etapas
Depois de baixar o certificado gerado, você precisará conectar o cliente LDAP ao serviço LDAP seguro e mudar o status do serviço para Ativado no cliente LDAP.
Confira as próximas etapas em 4. Conectar clientes LDAP ao serviço LDAP seguro.