Error "Problema al enviar la plantilla, vuelve a intentarlo"

Problema

Recibes el siguiente mensaje de error cuando envías una plantilla nueva.

Trouble submitting template, please try again.

Entorno

  • Google Drive en la Web

Solución

  1. Accede a la Consola del administrador.
  2. Navega a Apps > Google Workspace > Drive y Documentos > Plantillas.
  3. Para confirmar que la configuración de envío de la Galería de plantillas esté establecida como Abrir, ve a
  4. Consulta los registros de auditoría del administrador si la configuración se cambió recientemente.
  5. Confirma si el archivo está en Mi unidad.
  6. Confirma si el archivo que se usó para crear la plantilla está en una unidad compartida, ya que esto puede causar problemas debido a los niveles de acceso, la propiedad del archivo y la autorización.
    • Si es así, haz una copia y agrégala en Mi unidad, esto debería solucionar el problema.

Causa

Propiedad del archivo.