エラー「テンプレートの送信中に問題が発生しました。もう一度お試しください」
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
新しいテンプレートを送信すると、次のエラー メッセージが表示されます。
Trouble submitting template, please try again.
環境
解決策
- 管理コンソールにログインします。
- [アプリ ] に移動します。Google Workspace >ドライブとドキュメント >テンプレート。
- 次に移動して、[テンプレート ギャラリーの送信設定] が [開く] に設定されていることを確認します。
- 設定が最近変更されたかどうかを管理者の監査ログで確認します。
- ファイルが [マイドライブ] にあるかどうかを確認します。
- テンプレートの作成に使用したファイルが共有ドライブにあるかどうかを確認します。共有ドライブ内にある場合、アクセスレベルやファイルのオーナー権限、承認が原因で問題が発生することがあります。
- 「はい」の場合は、コピーを作成して [マイドライブ] に追加すると、問題が解決するはずです。
原因
ファイルの所有権。
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2024-08-22 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2024-08-22 UTC。"],[],[]]